1. Fabrik 3.8 has been released. As usual, we strongly recommend that you backup your site (using Akeeba) before upgrading. Report any issues in the forums, we will answer promptly.

http error 500 when loading elements.

Discussion in 'Professional Support' started by kouros91, Oct 13, 2017 at 6:51 AM.

  1. kouros91

    kouros91 Member

    Level: Professional
    Hi. Since today i've sometimes an http error 500 when loading elements in back end. I suppose cause there's too much elements loading . Is it possible to force fabrik in back end to select a default form instead of choice form, to load less element by default ?( i don't know if you understand what i mean ... :) )

    Thank you :)
    Nicolas
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Fabrik is loading only n (your page display) elements at once.

    If it is not breaking on the first load you can try to isolate the culprit by filtering, e.g.
    is it breaking with one element plugins etc.

    Do you have elements with list calculation? In older Fabrik versions this may create screw up the "param" column in DB.
     
  3. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Is this ont eh "Glyco 3.5" site?

    -- hugh
     
  4. kouros91

    kouros91 Member

    Level: Professional
    it's on joomla 3.7.5. I've changed max_execution_time php.ini from 30 to 60 and it works now :) Thanks.
    But i've a new issue after an update 3.81 joomla and fabrik 3.8. ; It's on a new thread.
     

Share This Page